Landwirtschafts-Simulator

Seite 3 von 3 Zurück  1, 2, 3

Nach unten

Re: Landwirtschafts-Simulator

Beitrag  ZT320 am So 27 Apr 2014, 16:47

Hallo,
Das Problem mit den W50 war aber eigentlich schon überall ^^ die W50 ausm 09er hatten im 11er auch ne Beschleunigung wie ein Düsenjet Very Happy

Aber ich bin ja wegen was anderem hier: Habe mal wieder ein bisschen auf der Bantikow Map rumgespielt. :)Oder anders: LPG Rote Rübe hat mal wieder Stroh gehäckselt.

[Sie müssen registriert oder eingeloggt sein, um diesen Link sehen zu können]
[Sie müssen registriert oder eingeloggt sein, um diesen Link sehen zu können]
[Sie müssen registriert oder eingeloggt sein, um diesen Link sehen zu können]

Mit dabei:
E281-E
MTS82 + HW80
ZT303-D + HW80
ZTS 16245 + 2 HW80
IFA L60 + HW80
avatar
ZT320
Stammgast
Stammgast

Anzahl der Beiträge : 426
Anmeldedatum : 14.04.10
Alter : 49
Ort : Landkreis Wittenberg

Nach oben Nach unten

Re: Landwirtschafts-Simulator

Beitrag  MTS 82 am Sa 17 Mai 2014, 16:45

Hallo, habe wieder ein Problem.
Hatte bis jetzt einen Dehzahlbegrenzer der meist 3 Stufen hat und über die Plus und Minustasten gesteuert wird,
jetzt habe ich plötzlich für die Geschwindigkeit 3 Ebenenen, die über "Bild hoch und Bild runter" gesteuert werden und das funktioniert überhaupt nicht, der Häcksler fährt z.B. mit über 30 km/h , ist nicht möglich nebenher zu fahren.
Was habe ich da verbockt und wie kann ich es ändern, kann eigentlich nur durch einen runtergeladenen Mod passiert sein ???
Mfg Swen
avatar
MTS 82
Besucher
Besucher

Anzahl der Beiträge : 51
Anmeldedatum : 05.08.12
Alter : 47
Ort : Saaletal

Nach oben Nach unten

Re: Landwirtschafts-Simulator

Beitrag  Albert Wesker am Sa 17 Mai 2014, 18:13

Das einzige was du verbockt hast ist einen Mod zu installieren der eine andere Tastenbelegung hat.

Das heisst im Klartext entweder du musst den Mod entpacken und in der Moddesc bei den " inputBindings " die Belegung anpassen und hinterher im Ordner Farming Simulator die inputBinding XML löschen.
Durch das löschen der inputBinding setzt du die gesamte Tastenbelegung auf Standard zurück.

Oder einfacher ist es wenn du den entsprechenden Mod wieder deinstallierst.
avatar
Albert Wesker
Bekannter
Bekannter

Anzahl der Beiträge : 79
Anmeldedatum : 22.03.13
Alter : 35
Ort : Großburschla

http://ls-umbauten.forumprofi.de

Nach oben Nach unten

Re: Landwirtschafts-Simulator

Beitrag  MTS 82 am Sa 17 Mai 2014, 19:10

Hallo Albert,
Danke für die schnelle Hilfe , hab den störenden Mod runter gemacht und jetzt funktioniert es wieder, nochmal danke, bis zum nächsten Problem.
Gruß und schönes WE, Swen & Sohn
avatar
MTS 82
Besucher
Besucher

Anzahl der Beiträge : 51
Anmeldedatum : 05.08.12
Alter : 47
Ort : Saaletal

Nach oben Nach unten

Re: Landwirtschafts-Simulator

Beitrag  Albert Wesker am Sa 17 Mai 2014, 20:47

Auch euch ein schönes WE, viel spaß beim spielen. =)
avatar
Albert Wesker
Bekannter
Bekannter

Anzahl der Beiträge : 79
Anmeldedatum : 22.03.13
Alter : 35
Ort : Großburschla

http://ls-umbauten.forumprofi.de

Nach oben Nach unten

Re: Landwirtschafts-Simulator

Beitrag  MTS 82 am Mi 04 Jun 2014, 21:08

Hallo,
habe wieder mal probleme,
Ich habe Heu und Strohballen gepresst, mit verschiedenen Quaderballen Pressen (Krone und New Holland). die Ballen werden aber von den Ballensammelwagen nicht erkannt und werden demzufolge nicht geladen, (habe da auch schon mehrere probiert). Mit dem Teleskoplader ist es aber auch fast nicht möglich die Ballen auf einen Ballenanhänger zu laden, was kann ich machen ?

Mfg Swen
avatar
MTS 82
Besucher
Besucher

Anzahl der Beiträge : 51
Anmeldedatum : 05.08.12
Alter : 47
Ort : Saaletal

Nach oben Nach unten

Re: Landwirtschafts-Simulator

Beitrag  Albert Wesker am Mi 04 Jun 2014, 22:22

Hier wäre es hilfreich wenn du mal eine Information gibst welchen Mod genau das betrifft!

Hast du mit einer Modpresse gepresst und wolltest mit dem Arcusin vom Spiel aufladen und es ging nicht?
Das liegt daran dass die Presse nicht auf das Installationsverzeichnis zugreift um die Ballen zu produzieren sondern auf die die in der Zip mit drin ist, so können die nicht vom Arcusin geladen werden, dann musst du einen Ballenwagen finden der diese Ballen nimmt.

Es gibt einen Mod mit dem man unterschiedliche Ballen laden kann, sowohl normale Ballen, Großballen, Kleinballen, Rundballen und Wollpaletten.
avatar
Albert Wesker
Bekannter
Bekannter

Anzahl der Beiträge : 79
Anmeldedatum : 22.03.13
Alter : 35
Ort : Großburschla

http://ls-umbauten.forumprofi.de

Nach oben Nach unten

Re: Landwirtschafts-Simulator

Beitrag  MTS 82 am Do 05 Jun 2014, 18:53

Hallo Albert, ja das ist richtig, habe Mod- Pressen verwendet von Modhoster einmal die Mietpresse Krone Big Pack 1290 und die New Holland BB 960.
was für ein Mod sammelwagen kann diese Ballen erkennen ? Danke für deine Hilfe.

Mfg Swen
avatar
MTS 82
Besucher
Besucher

Anzahl der Beiträge : 51
Anmeldedatum : 05.08.12
Alter : 47
Ort : Saaletal

Nach oben Nach unten

Re: Landwirtschafts-Simulator

Beitrag  Albert Wesker am Do 05 Jun 2014, 22:32

Du musst mir mal den Link zu der Krone Big Pack geben die du runtergeladen hast, da ich jetzt nur welche gefunden habe die beim Ballen pressen auf das Installationsverzeichnis zugreifen!
Bei der könntest du dann mit dem standardmäßigen Arcusin laden.

Bei der New Holland BB960 solltest du mal den folgenden Trailer versuchen.
[Sie müssen registriert oder eingeloggt sein, um diesen Link sehen zu können]

avatar
Albert Wesker
Bekannter
Bekannter

Anzahl der Beiträge : 79
Anmeldedatum : 22.03.13
Alter : 35
Ort : Großburschla

http://ls-umbauten.forumprofi.de

Nach oben Nach unten

Re: Landwirtschafts-Simulator

Beitrag  MTS 82 am Fr 06 Jun 2014, 22:04

Hallo Albert,
erstmal vielen dank für deine Mühen, kann den Trailer aber noch nicht testen, da schon das nächste Problem (zum zweiten mal) aufgetreten ist, und zwar sind alle Fahrzeuge, Ballen, platzierbare Objekte und Silo weg.
Geld und Felder sind noch vorhanden.
Kann ein Mod dafür verantwortlich sein ? Habe gestern den Ropa Euro Tiger [Sie müssen registriert oder eingeloggt sein, um diesen Link sehen zu können] gekauft für meine Rüben und heute ist alles weg. Als das letzte mal, als alles weg war, dachte ich meine Jungs waren dran, aber jetzt ist mir aufgefallen das ich den Ropa auch als letztes gekauft hatte , bevor alles weg war.
Mfg Swen
avatar
MTS 82
Besucher
Besucher

Anzahl der Beiträge : 51
Anmeldedatum : 05.08.12
Alter : 47
Ort : Saaletal

Nach oben Nach unten

Re: Landwirtschafts-Simulator

Beitrag  Albert Wesker am Fr 06 Jun 2014, 22:33

Dass alle Fahrzeuge weg sind passiert in der Regel wenn

1) du die Fahrzeuge zurück setzt und die Map aber keine Rücksetzpunkte hat oder

2) Du ein globales Script im Ordner hast was sich automatisch in Fahrzeuge installiert ( ES Limiter ) und wenn es zusätzlich noch in einem Fahrzeug verbaut ist, ergibt sich in der Vehicles.xml ein doppelter Eintrag vom ES Limiter und dann lädt der LS die Fahrzeuge und alles was kaufbar / platzierbar ist gar nicht!

bei 2 hilft es entweder wenn du Ahnung hast die vehicles.xml zu editieren und den doppelten Eintrag zu entfernen, oderdu gehst hin und entfernst bei allen Fahrzeugen den ES Limiter in der Moddesc und nutzt den globalen ES Limiter also der im Modsordner, oder schmeisst ihn raus so läd der LS in jedem Fahrzeug für sich den ES Limiter.

Ich denke mal du hast es einfacher wenn du den globalen Mod raus wirfst.^^

Das selbe Problem tritt auch auf mit Scripten wie dem Threshing Counter oder dem Stundenzähler! Das stellt sich exakt gleich dar wie in dem Beispiel mit dem ES Limiter.


Nur so nebenbei, das sind keine großen Mühen die ich mir mache, ich gebe einfach nur gern das Wissen (was ich mir selber aneignen musste) weiter! Ihr wollte euch im idealfall ja auch selber helfen können wenn es notwendig wird! Sehe ich das richtig?
avatar
Albert Wesker
Bekannter
Bekannter

Anzahl der Beiträge : 79
Anmeldedatum : 22.03.13
Alter : 35
Ort : Großburschla

http://ls-umbauten.forumprofi.de

Nach oben Nach unten

Re: Landwirtschafts-Simulator

Beitrag  MTS 82 am Sa 07 Jun 2014, 21:07

Hallo, ich muß zugeben das ich etwas weniger als "keine Ahnung" von diesem Comuterzeug habe.
Also mit "globalen Mod " rauswerfen meinst du , das ich den heruntergeladenen Mod >ES Limiter< aus meinem Downloadordner löschen soll ?
Habe es nochmal probiert es liegt definitiv an dem Ropa-Roder oder ich muß mir einen anderen Rübenrodelader kaufen.
Gruß Swen
avatar
MTS 82
Besucher
Besucher

Anzahl der Beiträge : 51
Anmeldedatum : 05.08.12
Alter : 47
Ort : Saaletal

Nach oben Nach unten

Re: Landwirtschafts-Simulator

Beitrag  Albert Wesker am Sa 07 Jun 2014, 22:16

Du solltest den globalen Mod aus dem Modsordner entfernen, damit umgehst du das Problem wenn in einem einzelnen Mod ein ES Limiter drin ist.
avatar
Albert Wesker
Bekannter
Bekannter

Anzahl der Beiträge : 79
Anmeldedatum : 22.03.13
Alter : 35
Ort : Großburschla

http://ls-umbauten.forumprofi.de

Nach oben Nach unten

Re: Landwirtschafts-Simulator

Beitrag  MTS 82 am Mi 11 Jun 2014, 23:06

Wenn ich den Mod ES Limiter aus dem Modordner lösche, kann ich den Ropa nicht mehr kaufen, da steht dann ich soll erst den Platz beim Händler Räumen, aber da steht ja garnix ???
avatar
MTS 82
Besucher
Besucher

Anzahl der Beiträge : 51
Anmeldedatum : 05.08.12
Alter : 47
Ort : Saaletal

Nach oben Nach unten

Re: Landwirtschafts-Simulator

Beitrag  Albert Wesker am Do 12 Jun 2014, 05:55

Schick mir mal bitte deine Logdatei.
Diese findest du unter C:\Users\Name deines PC´s\Documents\My Games\FarmingSimulator2013.

Das ist eine xml, diese nennt sich einfach nur "log.xml". (=
Ich vermute mal dass da irgendwas nicht hinhaut.
avatar
Albert Wesker
Bekannter
Bekannter

Anzahl der Beiträge : 79
Anmeldedatum : 22.03.13
Alter : 35
Ort : Großburschla

http://ls-umbauten.forumprofi.de

Nach oben Nach unten

Seite 3 von 3 Zurück  1, 2, 3

Nach oben

- Ähnliche Themen

 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten