Probleme mit der Lenkung - ZT 323 A

Nach unten

Probleme mit der Lenkung - ZT 323 A

Beitrag  DDR Daniel am So 27 März 2016, 10:29

Moin!

Nach dem Kauf unseres ZT's kamen ziemlich schnell die ersten Probleme. Wir mussten einiges reparieren, darunter die Kopfdichtungen. Weiterhin haben wir den Anlasser gewechselt, Hydraulik-/Getriebeöl gewechselt, Motoröl gewechselt. Am Steuerblock waren so ziemlich alle Schrauben nicht angezogen, da ist das Öl rausgelaufen... Also haben wir den rechten hinteren Kotflügel abgebaut und alles nachgezogen.

Nach dem Wechsel des Hydraulik-/Getriebeöls war die Lenkung sehr schwergängig. Wir dachten durch das Entlüften der Lenkung löst sich das Problem. Doch leider funktionioert die Lenkung jetzt gar nicht mehr. Beim Entlüften kommt jede Menge Luft und ab und zu ein bisschen Öl. Es sieht so aus, dass das System irgendwo Luft zieht. Uns ist aufgefallen, dass der Deckel und die Schrauben des Filters neben dem Hydrauliktank mit Montagekleber o.ä. eingeklebt waren. Wir haben den Deckel jetzt aber nur angebraubt. Der Ölstand im Filter ist ca. 3 cm unterhalb des Deckels. Der Hydrauliktank ist 3/4 voll.
Muss der Deckel unbedingt eingeklebt sein?

Wir haben auch gelesen, dass Lenkungsprobleme häufig am Kolben im Schwenkantrieb liegen. Leider fehlt uns der große Inbus-Schlüssel um den Antrieb mal aufzuschrauben. Der Schlüssel ist aber bestellt.

Welche Vorgehensweise würdet ihr empfehlen um die Lenkungsprobleme zu lösen?
Vielen Dank im Voraus für Antworten!

Im Anhang zwei Bilder von unserem ZT.

Viele Grüße

[Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.][Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]

DDR Daniel
Neuling
Neuling

Anzahl der Beiträge : 11
Anmeldedatum : 17.03.16
Alter : 31

Nach oben Nach unten

Re: Probleme mit der Lenkung - ZT 323 A

Beitrag  geggau am So 27 März 2016, 17:54

Hallo

Das Problem kommt mir irgendwie bekannt vor. Bei uns hat sich herausgestellt, das die Hydraulikpumpe defekt war. Bei uns war es damals sehr suspekt. Vor der Demontage funtionierte die Lenkung tadellos, als wir den Büffel wieder zusammen hatten und dann alles entlüften wollten, keine Lenkunterstützung mehr und mit Luft augeschäumtes Öl. Wir haben da ewig probiert. Letztendlich neue Pumpe rein, danach war alles wieder in Ordnung.

Grüße aus Thüringen
avatar
geggau
Neuling
Neuling

Anzahl der Beiträge : 12
Anmeldedatum : 01.01.13
Alter : 38
Ort : Ballstädt

Nach oben Nach unten

Re: Probleme mit der Lenkung - ZT 323 A

Beitrag  DDR Daniel am So 27 März 2016, 22:36

Hallo,
danke für deine Antwort!
Meinst du die Hydraulikpumpe die hinter dem Hydrauliktank sitzt? Das Heckhubwerk funktioniert, kann dann die Hydraulikpumpe defekt sein? Oder meinst du das Teil vorne über der Achse?

DDR Daniel
Neuling
Neuling

Anzahl der Beiträge : 11
Anmeldedatum : 17.03.16
Alter : 31

Nach oben Nach unten

Re: Probleme mit der Lenkung - ZT 323 A

Beitrag  geggau am So 27 März 2016, 22:46

Meine die kleine vorn am Motor.
avatar
geggau
Neuling
Neuling

Anzahl der Beiträge : 12
Anmeldedatum : 01.01.13
Alter : 38
Ort : Ballstädt

Nach oben Nach unten

Re: Probleme mit der Lenkung - ZT 323 A

Beitrag  DDR Daniel am Mo 28 März 2016, 20:50

Ich habe heut mal die Zu- und Ableitung der Pumpe abgeschraubt. Kein Tropfen Öl zu sehen...
Der Trecker steht ein bisschen bergauf, ist es dann normal, dass die Pumpe nicht voller Öl ist? Oder kann es doch sein, dass der Filterdeckel weiter hinten eingeklebt werden muss, da das System ansonsten Luft zieht? Ich werde mal die Pumpe erneuern und den Deckel einkleben, hoffentlich geht die Lenkung dann wieder. Wenn nicht, dann muss ich wohl oder übel in die Werkstatt, der Schlepper wird zur Zeit eigentlich gebraucht...

DDR Daniel
Neuling
Neuling

Anzahl der Beiträge : 11
Anmeldedatum : 17.03.16
Alter : 31

Nach oben Nach unten

Re: Probleme mit der Lenkung - ZT 323 A

Beitrag  masterjoe am Mo 28 März 2016, 21:53

Hallo Daniel,stell ihn mal steil bergab(also Kühler nach unten) dann löst du die Mutter der Druckleitung und schraubst sie auf aber nicht ganz ab!!Dann läßt du den Motor an bis Öl aus der Verschraubung kommt und machst die Mutter wieder fest dann sollte alles wieder gehen.Sieh aber zu das dein Ansaugfilter vorher auch dicht ist und auch der Schlauch der in der Ansaugleitung sitzt nicht porös oder dgl ist.sollte das Problem nachdem wieder auftreten ist die Pumpe defekt bzw saugt Luft und das oft antriebsseitig durch den Wellendichtring.prüf auch mal ob die Verzahnung des Pumpenantriebs noch in Ordnung ist.
MfG Jürgen

masterjoe
Stammgast
Stammgast

Anzahl der Beiträge : 329
Anmeldedatum : 09.02.11
Alter : 51

Nach oben Nach unten

Re: Probleme mit der Lenkung - ZT 323 A

Beitrag  DDR Daniel am Di 29 März 2016, 21:01

Hallo,
die Pumpe war schon draußen da hab ich vom Landmaschinenhändler den folgenden Tipp bekommen:
Über dem Hydrauliktank ist ein kleiner Entlüftungsfilter. Die nach unten gehende Leitung (ausgehend von diesem Filter) wird abgeschraubt. Die beifahrerseitige Leitung der Lenkungspumpe wird gelöst, ebenso die fahrerseitige. Dann wird mit einem Kompressor in die abgeschraubte Leitung beim Filter geblasen (Traktor ist aus), bis an der beifahrerseitigen Leitung der Lenkungspumpe Öl austritt. Diese Leitung wird anschließend festgeschraubt. Dann wir der ZT gestartet und so lange weiter in die abgeschraubte Leitung beim Filter geblasen bis auch aus der Pumpe am fahrerseitigen Leitungsanschluss Öl austritt. Zuletzt wird wie gewohnt der Trecker vorn hochgebockt und der Hydroschwenkbetrieb entlüftet (siehe Reparaturhandbuch).
Cooler Trick!
Anbei ein Bild von der Leitung beim Filter.

Beste Grüße


[Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]

DDR Daniel
Neuling
Neuling

Anzahl der Beiträge : 11
Anmeldedatum : 17.03.16
Alter : 31

Nach oben Nach unten

Nach oben

- Ähnliche Themen

 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten